iOS SDK のダウンロード & インテグレーションガイド (v3.3.x - New API)

AppsFlyer iOS SDK v3.3.3 は iOS 9 に対応しており、以下よりダウンロードいただけます

iOS 9 に対応するためにアプリをアップデートするディベロッパーは、AppsFlyer の iOS SDK をバージョン v3.3.3 に更新する必要があります。このバージョンのSDKは bitcode サポートを含む iOS 9 に完全に対応しております。

直ちにアップデートをリリースするのは必須ではありません。iOS 9 対応にアップデートされていないアプリは、現状の AppsFlyer iOS SDK を引き続きご利用いただき、最新バージョンにすぐにアップデートをする必要はありません。

古いバージョンのAPI SDK(v2.5.1.x 以下)をアップデートする方法はこちら

【重要】以下のリリース情報をご覧ください。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています